Outage
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved. The cause was an configuration change made by our upstream provider (5GN) that disconnected our uplinks. We are working with our provider to ensure that these types of configuration changes are made outside of hours and tested thoroughly before application to a production environment.
Posted Aug 05, 2021 - 13:10 AEST
Monitoring
Services have been restored and we are monitoring. The cause was a network issue with our provider causing our uplinks to go dark. Their network engineers have resolved the issue and we are monitoring it.
Posted Aug 05, 2021 - 12:34 AEST
Investigating
We are currently investigating this issue.
Posted Aug 05, 2021 - 12:18 AEST
This incident affected: VPSBlocks Website, Management Portal, High Availability VPS Services, Regular VPS Services, and Network.