Sole TPG Network Routing Problem
Incident Report for VPSBlocks Pty Ltd
Resolved
The network issue has been fixed upstream and all services are operational across all routes again.
Posted Nov 11, 2014 - 15:01 AEDT
Identified
We are currently working with upstream providers Sole TPG to rectify a routing problem. Services connected through Sole TPG may not be able to reach our network.
Posted Nov 11, 2014 - 14:48 AEDT