SAN Issue affecting some high availability VMs
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted May 22, 2023 - 02:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 01:10 AEST
Investigating
One of our SANs is offline and being investigated. This is affecting VMs who are located on that SAN.
Posted May 21, 2023 - 22:10 AEST
This incident affected: High Availability VPS Services.