Standalone Server Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The issue has been resolved and all affected Virtual Private Servers have been verified online.
Posted almost 3 years ago. Nov 26, 2015 - 14:56 AEDT
Investigating
We are investigating an issue where one of the standalone servers is not correctly serving VMs. We hope to have this rectified very shortly.
Posted almost 3 years ago. Nov 26, 2015 - 14:46 AEDT