Network Outage
Incident Report for VPSBlocks Pty Ltd
Postmortem

At 11:02am on 13/2/2015 our network provider had a UPS in an upstream communications rack fail during a self test during critical maintenance after a report of battery failure. Power was restored within minutes and services came back online at 11:07am. To avoid a recurrence, our provider will be moving comms equipment to a UPS with redundant modules and batteries. In addition to this, they will be splitting the Internet upstream connections across diverse power feeds.

Posted Feb 14, 2015 - 20:01 AEDT

Resolved
Networking functions.
Posted Feb 13, 2015 - 11:10 AEDT
Monitoring
DC has problems with comms.
Posted Feb 13, 2015 - 11:08 AEDT