Phone System Offline
Incident Report for VPSBlocks Pty Ltd
Resolved
The problem at our phone provider has been resolved and the phones are working normally again. We apologize for any inconvenience caused.
Posted over 2 years ago. Jan 13, 2016 - 10:02 AEDT
Identified
Unfortunately our provider has had continual issues and all calls to 1300 839 448 are providing an engaged signal. We can however call out, so if you would like us to call please email support@vpsblocks.com.au or jump on our live chat and provide your phone number we will be able to call you back.
Posted over 2 years ago. Jan 12, 2016 - 13:33 AEDT