Upstream Network Outage Affecting Some AWS US
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 12:30 AEDT
Investigating
We have identified and escalated a network issue to our provider. It is affecting connectivity/routing to some AWS hosted services in the US, as well as some other services. Known affected sites include letsencrypt API, opensrs.net API, DNSimple API, APILayer API, Docker.io. Likely this is affecting many other US hosted services. We do not have an ETA, but an escalation of the issue has occurred.
Posted Nov 02, 2023 - 10:30 AEDT
This incident affected: Network.