Vesta Control Panel Vulnerability Port 8083 Blocked
Incident Report for VPSBlocks Pty Ltd
Resolved
The port 8083 has been reopened. We have patched all known Vesta installations and contacted clients whose Vesta installations we didn't have access to. We apologise for the disruption to services, unfortunately due to the nature of the hacks it was necessary to protect our network as well as some clients services.
Posted about 2 months ago. Apr 09, 2018 - 13:04 AEST
Monitoring
This is a service alert for any customers using Vesta Control Panel. Over the last 48 hours there has been a suspected vulnerability in Vesta or one of Vesta's associated installed products which has seen numerous servers around the world hacked for DDOS/Botnet purposes. There has been an official word from Vesta with regards to an update released yesterday, however, it is not confirmed this has resolved the issue. As a result we have blocked port 8083 in our incoming hardware firewall for all customers until the root cause is officially identified.

Details at this stage are minimal, you can follow the thread at https://forum.vestacp.com

You can contact support@vpsblocks.com.au if you have any questions.
Posted about 2 months ago. Apr 09, 2018 - 10:52 AEST