Linux Cluster Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The incident has been resolved. Some VMs were restarted.
Posted Jun 21, 2023 - 10:27 AEST
Investigating
We are currently investigating an issue causing some machines in our linux cluster to be unavailable.
Posted Jun 21, 2023 - 10:22 AEST
This incident affected: High Availability VPS Services.