Network Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The target of the attack has been removed from our network, the attack was being successfully filtered in any case.
Posted almost 3 years ago. Apr 15, 2016 - 23:46 AEST
Monitoring
An attack has been filtered upstream. We suffered five minutes of network slowness and are currently monitoring the situation.
Posted almost 3 years ago. Apr 15, 2016 - 23:40 AEST
Investigating
We are currently investigating a network issue.
Posted almost 3 years ago. Apr 15, 2016 - 23:36 AEST