SAN Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The SAN issue has been resolved. This affected some VMs causing them to restart after the SAN error was rectified.
Posted over 1 year ago. Jun 25, 2017 - 16:55 AEST
Investigating
We are currently investigating an issue with one of our SANs. This is causing some VMs to be offline at this time. We are working on this issue as urgently as possible.
Posted over 1 year ago. Jun 25, 2017 - 15:44 AEST