Network Issues
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted May 22, 2020 - 08:17 AEST
Monitoring
We are working with the DDOS mitigation team upstream due to an attack. It has been mitigated across most routes at this time. We will continue monitoring.
Posted May 21, 2020 - 18:23 AEST
Investigating
We are currently investigating a network issue affecting all traffic.
Posted May 21, 2020 - 18:05 AEST
This incident affected: Network.