SAN Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
All VMs have been recovered.
Posted almost 3 years ago. Dec 17, 2015 - 10:36 AEDT
Identified
Affected VMs have been migrated and are online except for a handful which we are working to recover. The issue has been identified as bad HBA firmware.
Posted almost 3 years ago. Dec 17, 2015 - 05:23 AEDT
Investigating
We have an issue with a SAN affecting a small number of VPSs. We are working on resolving the issue as quickly as possible. We do not have an ETA at this time.
Posted almost 3 years ago. Dec 17, 2015 - 01:15 AEDT