Network Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 09:29 AEDT
Monitoring
The DC has had a major network event, we're still getting advice with relation to it, services were up and down across a 30 minute period between 10:10pm and 10:40pm. At this stage it's operational and being monitored.
Posted Mar 27, 2021 - 23:19 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2021 - 22:27 AEDT
This incident affected: Network.