network issues
Incident Report for VPSBlocks Pty Ltd
Resolved
The issue has now been resolved and international traffic restored. The scrubbing center has put some more restrictive rules in place, and we will continue to monitor traffic closely.
Posted about 2 years ago. Apr 09, 2016 - 21:13 AEST
Update
We are currently monitoring the situation. At this time international traffic is being blocked while we work on a permanent resolution.
Posted about 2 years ago. Apr 09, 2016 - 20:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Apr 09, 2016 - 20:44 AEST
Identified
We are still working on resolving this issue with the scrubbing center. We are working on temporarily black hooking international traffic. The issue is not a standard ddos bandwidth overload attack, rather a huge packets per second.
Posted about 2 years ago. Apr 09, 2016 - 19:56 AEST
Monitoring
They're was a large amount of seemingly legitimate data coming through the ddos scrubbing center. We have stopped this and are monitoring the situation while we have the reason investigated by the scrubbing center.
Posted about 2 years ago. Apr 09, 2016 - 19:35 AEST
Investigating
We are currently investigating a major network issue
Posted about 2 years ago. Apr 09, 2016 - 19:24 AEST