SATA SAN Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 22, 2015 - 11:23 AEST
Identified
We have alerted affected customers to urgent maintenance required on this SATA SAN which will affect their backup disks until the issue is resolved. Note that any VPS downtime was kept to approximately 5 minutes for affected VPSs.
Posted over 2 years ago. Sep 22, 2015 - 09:07 AEST
Investigating
We are working on an issue with the SATA SAN, this has caused some VPSs to be taken offline. We will have them back online asap.
Posted over 2 years ago. Sep 22, 2015 - 07:57 AEST