Network Issues
Incident Report for VPSBlocks Pty Ltd
Resolved
After monitoring for some time the new rules in place have worked and the attack has been stopped.
Posted over 1 year ago. Jan 19, 2017 - 00:25 AEDT
Monitoring
We are monitoring the situation, an NTP attack has occurred that managed to breach the DDOS scrubbing center. Services are online and we are monitoring the situation while working on a permanent mitigation solution with the scrubbing center.
Posted over 1 year ago. Jan 18, 2017 - 23:44 AEDT
Investigating
We are currently investigating a network issue creating slowness across all services.
Posted over 1 year ago. Jan 18, 2017 - 23:04 AEDT