Network Slowness
Incident Report for VPSBlocks Pty Ltd
Resolved
The network slowness issue has been resolved.
Posted Mar 11, 2015 - 11:00 AEDT
Identified
We currently have an issue with a provider routing traffic through the USA due to incorrect BGP entries. This is causing access times to be a lot slower than normal. We have alerted the provider who is removing the incorrect routes, and access should be back to normal shortly. This is not causing anything to be offline on unreachable.
Posted Mar 11, 2015 - 10:54 AEDT