Network Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The degraded network performance has been resolved and the underlying problem has been fixed, we shouldn't see any further outages of this nature.
Posted about 2 years ago. Apr 16, 2016 - 20:03 AEST
Investigating
We are investigating a network issue causing degraded services.
Posted about 2 years ago. Apr 16, 2016 - 19:54 AEST