DDOS Attack
Incident Report for VPSBlocks Pty Ltd
Resolved
The incident lasted about 5 minutes and caused slowness across most routes.
Posted Feb 22, 2015 - 17:05 AEDT
Investigating
We are experiencing a DDOS attack, we are working with providers upstream to black hole the IP address being attacked.
Posted Feb 22, 2015 - 17:00 AEDT