Phone System Offline
Incident Report for VPSBlocks Pty Ltd
Resolved
Our phone provider has rectified their issues and our phones are functioning normally again.
Posted over 2 years ago. Jan 12, 2016 - 11:43 AEDT
Identified
Our phone system is currently offline. We use an external third party for our phone communication and it is currently offline. We are awaiting updates from them as to a recovery time. In the mean time if you have any questions please email support@vpsblocks.com.au or accounts@vpsblocks.com.au. We apologise for the inconvenience, unfortunately it is out of our control at this time.
Posted over 2 years ago. Jan 12, 2016 - 11:12 AEDT