Firewall Failure
Incident Report for VPSBlocks Pty Ltd
Resolved
The issue has been resolved. The master firewall suffered a hardware failure, unfortunately it was new in it's life cycle and a major hardware fault occurred. We have removed it from operation and all services are online.
Posted Oct 28, 2014 - 03:47 AEDT
Update
The issue is continuing, we will have it resolved within an hour.
Posted Oct 28, 2014 - 02:58 AEDT
Investigating
Our firewall system has failed, we are replacing it.
Posted Oct 28, 2014 - 02:12 AEDT