Windows Cluster SAN Rebuilding
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 24, 2017 - 07:40 AEDT
Monitoring
One of the SANs in the Windows Cluster has dropped a drive and is rebuilding. This may cause slower than usual IO until complete.
Posted 8 months ago. Nov 23, 2017 - 11:15 AEDT