Networking Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The issue has been resolved and all services are back online. The issue was caused by a switch that stalled forwarding packets and was replaced.
Posted over 2 years ago. Jan 29, 2016 - 01:29 AEDT
Investigating
We have a networking issue we are currently investigating affecting some VMs.
Posted over 2 years ago. Jan 29, 2016 - 00:34 AEDT