SAN Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
The SAN issue has been rectified and affected VPSs are back online. This SAN has had a couple of failures this year and is due for live replacement in the next couple of weeks (live replacement means no services will be affected during the replacement).
Posted Jul 02, 2015 - 03:39 AEST
Investigating
We are investigating a SAN issue
Posted Jul 02, 2015 - 03:18 AEST