Investigating Network Degredation
Incident Report for VPSBlocks Pty Ltd
Resolved
The incident caused about 30 minutes of network degradation due to an internal packet flooding VPS. We isolated it and are investigating why it wasn't automatically stopped by our monitoring system.
Posted almost 2 years ago. Jan 22, 2017 - 22:43 AEDT
Investigating
We are currently investigating network degredation
Posted almost 2 years ago. Jan 22, 2017 - 21:48 AEDT