Storage node connection troubles
Incident Report for VPSBlocks Pty Ltd
Resolved
An issue with SAN connection to one SAN had been disrupted, this required us to restart affected VMs. It affected VMs hosted on that SAN only. All VMs should now be back online, if there are any issues connecting to your VPS please contact us immediately.
Posted over 3 years ago. Jul 10, 2015 - 15:40 AEST
Investigating
Some VMs are affected
Posted over 3 years ago. Jul 10, 2015 - 14:55 AEST