SAN Offline
Incident Report for VPSBlocks Pty Ltd
Resolved
All VMs have been manually checked to ensure they are online.
Posted Feb 19, 2015 - 04:54 AEDT
Identified
The SAN is back online. Please allow a further 15 minutes for VMs to come back online.
Posted Feb 19, 2015 - 03:59 AEDT
Investigating
On of our SANs is currently offline and being investigated. We will post news as soon as we have it. This is affecting some high availability VPSs.
Posted Feb 19, 2015 - 03:28 AEDT