Standalone Server Down
Incident Report for VPSBlocks Pty Ltd
Resolved
The hardware has now been replaced and services are back online.
Posted over 1 year ago. Feb 24, 2017 - 13:06 AEDT
Update
The hardware failure is still being repaired, we are working as quickly as possible to restore the RAID array to an operational status and bring all VMs back online. The ETA is still an hour.
Posted over 1 year ago. Feb 24, 2017 - 12:11 AEDT
Identified
We have a failed RAID array on one of the standalone servers, this is affecting about 60 VMs. We will update as soon as we have this available, it is likely to be 1-2 hours.
Posted over 1 year ago. Feb 24, 2017 - 11:15 AEDT