Power Outage
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 16:46 AEDT
Update
Services should be back online. If you have any services offline please send a new email to support@vpsblocks.com.au and we will investigate as quickly as possible.
Posted Mar 28, 2021 - 13:16 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2021 - 11:30 AEDT
Monitoring
The DC had a major power incident, it has been resolved and we are working to bring services back online as quickly as possible.
Posted Mar 28, 2021 - 11:30 AEDT
Investigating
The DC is currently investigating the issue
Posted Mar 28, 2021 - 10:47 AEDT
This incident affected: High Availability VPS Services, Regular VPS Services, and Network.