Network Outage
Incident Report for VPSBlocks Pty Ltd
Resolved
We have identified the underlying cause to be a network device that was incorrectly routing traffic.
Posted Jan 08, 2015 - 12:27 AEDT
Identified
Services are back online, the problem appears to have been related to networking hardware, we are investigating the underlying cause.
Posted Jan 08, 2015 - 12:06 AEDT
Investigating
We are currently investigating a network outage affecting all clients.
Posted Jan 08, 2015 - 12:01 AEDT